Requirements

You are here:
Estimated reading time: < 1 min

Rey theme requirements are as follow:

  • PHP 5.4.0+ however PHP 7.2+ is recommended
  • WordPress 4.7+ , however please keep your site updated.
  • WooCommerce 3.3.0+ . It might work with older versions such as 3.0.0+ however its best to keep it updated to the latest version.

PHP Settings:

  • Memory Limit: 128MB, but 256MB is recommended if using multiple plugins;
  • Max Input Vars: 1000 is sufficient for most tasks, however 2000 is recommended.
  • Max Execution Time: 30 should be enough, however 45 or 60 is recommended when importing demos.
  • ZipArchive Support
Was this article helpful?
Dislike 0
Views: 2188

Suggest article improvements

Please use this form to suggest improvements and report missing or outdated content. Support requests will most likely not be answered and it's best to use the Support Request Form instead. Thanks!