Plugin installing error “Download failed. Invalid URL entered.”

You are here:
Estimated reading time: < 1 min

Sometimes when installing plugins you might get the error “Plugin not activated. A higher version of %% is needed for this theme. Please update the plugin”

This issue usually happens because there are multiple TGMPA libraries loaded and they conflict.

This internal library is used to download, install and manage plugin dependencies.

The solution that works in most cases is to temporarily disable all other plugins (except Rey Core) that might use this library and retry installing that plugin that gave the errors.

Was this article helpful?
Dislike 0
Views: 228

Suggest article improvements

Please use this form to suggest improvements and report missing or outdated content. Support requests will most likely not be answered and it's best to use the Support Request Form instead. Thanks!